Abeille / Celiane with netatmo

Tags: #<Tag:0x00007f385dee7450>

Bonjour,

Je viens d’acheter une clé zigate afin de connecter mon kit legrand with netatmo sur mon jeedom.
J’ai suivi l’installation de la documentation et ma clé est bien prise en compte sur jeedom.
J’ai cliquer sur inclusion et la clé clignote bien. Après cela j’ai ouvert mon réseau legrand en restant appuyé sur l’interrupteur sans fil arrivé sortie. Tout mes interrupteurs sont passé en vert.
Je rafraîchie la page jeedom et rien est reconnu.
Je dois faire une erreur quelque part non? Es le faite que mes bouton sont déjà sur l’application home + de legrand? Sa serait dommage sinon…

Merci d’avance de vos réponses.
Cordialement

J’ai réussi en supprimant les objets de mon application Home + …
En revanche je retrouve pas tout mes micro-modules :confused:

Et les interrupteurs reste rouge ou vert même ceux que j’ai réussi à incorporer sur jeedom.

Bonsoir,

un petit plus d’info serait la bienvenue

C’est pas simple leur inclusion. C’est quand il passe en vert qu’ils sont inclus dans abeille. En fait quand ils s’incluent ils disparaissent de ton application netatmo.
Il faut parfois répéter la manoeuvre pour que cela fonctionne

J’ai du les supprimer de l’application home + pour en pouvoir inclure certain.
D’autres n’ont pas été inclus. J’ai pas encore essayé d’appuyer sur le bouton resete, je vais essayer sa demain.
En revanche je trouve sa bizarre que tout est pas été détecté directement ( 4 détecté et 3 non détecté)

J’ai réussi à tout intégrer sauf mes interrupteurs sans fils.

Top par contre je n’ai pas d interrupteur sans fil

Oui super je retrouve enfin tout mon matériel ^^
Oui j’essais de cliquer pendant l’inclusion ou de rester appuyer etc et sa fonctionne pas :confused:
Et je peux même pas l’associer manuellement (en tapant 3 fois sur le micromodule)

Ha et je viens de remarquer que les 3/4 passent en time out :confused:
Le réseau est plus maillé sur jeedom?

Bonjour,

Si tu veux de l’aide de la part du dev du plugin il faut que tu tag le plugin sans cela il ne pourra te répondre

Merci de cette information @iPapy
J’utilise le plugin @Abeille

1 J'aime

Petite capture d’écran pour mieux visualiser :slightly_smiling_face:
image

Version stable ou beta du plugin ?
Quel type de machine, quel version OS?

J’ai la version stable 2020-08-29 01:00:11 (Plugin Abeille)
J’ai jeedom sur un raspberry et je suis connecté via un câble rj45 sur un modem freebox mini 4k
La version de mon jeedom est v4.0.61
Ma clé zigate ne fait pas wifi elle est branchée sur mon raspberry

Afin d’aider @kiwihc16 qui est le dev, peux tu mettre le plugin en mode DEBUG et envoyer ici les logs retourné par Abeille

Mon plugin est en mode DEBUG
Pour les logs, c’est les quelles?

Le statut du demon est passé en NOK

J’ai relancé

Alors au lieu de faire de multiple post fait des édit c’est le petit crayon en bas de tes posts :wink:

Pour les logs prends exemple sue ce post