4.1.17 : Widget Core : Retour à la ligne après le Widget - même effet sur retour à la ligne avant

Tags: #<Tag:0x00007f2430749888> #<Tag:0x00007f2430749720>

Bonjour

Jeedom v4.1.17
Raspberry Pi : Buster 10.7

Il semble, que les options d’affichage de Widget :

|Retour à la ligne forcé avant le widget|
|Retour à la ligne forcé après le widget|

On le même effet.

En effet, si je place un retour AVANT sur un Switch par exemple, cela décale bien le bouton vers le bas.
Si je coche Retour à la ligne forcé après le widget, cela ne fait RIEN et si je ne coche que celui-ci, cela décale comme si j’avais coché la ligne AVANT.

Merci.

Hello

C’est juste dans le cas où ça s’applique sur la dernière commande de liste.
Sinon ça doit pas faire pareil en terme de découpage

Bonjour,

Ce n’est pas appliqué sur la dernière commande, j’ai des infos qui sont derrière, c’est justement pour cela que vous voulais le décaler (l’espace est trop petit entre deux trucs maintenant.

Exemple ici (tuile de droite) :
image

Donc je voulais lui donner l’aspect de la tuile de gauche et cela n’est pas possible.

@kiboost devrait comprendre mieux que moi

Ce que je veux dire c’est que
(info1 + saut) suivi de info2
ça doit effectivement être visuellement pareil que
info1 suivi de (saut + info2)

mais c’est pas pareil pour
info1 suivi de (saut + info2)
et
info1 suivi de (info2 + saut)

Tu vois l’idée ?

mais je suis d’accord que les espaces doivent être constants

Bonjour,

@kiboost : je ne sais pas si ma demande a été prise en compte ?
- Merci.

Je viens de pousser un test en alpha.

Merci de tester avec plein de widgets différent, çà peu potentiellement tout péter !

Capture